W3C home > Mailing lists > Public > xproc-dev@w3.org > March 2010

Re: error in Calabash running xslt with java extension functions.

From: Norman Walsh <ndw@nwalsh.com>
Date: Wed, 10 Mar 2010 12:04:03 -0500
To: XProc Dev <xproc-dev@w3.org>
Message-ID: <m2iq946rcs.fsf@nwalsh.com>
Egbert Gramsbergen <E.F.Gramsbergen@tudelft.nl> writes:
> Professional Edition or use a pre-9.2 version with Calabash (btw,
> does Calabash depend on any new Saxon 9.2 features?).

It does depend on the 9.2 apis, but not on any PE or EE features
AFAIK. (Well, except to the extent that you need them for things
like schema validation.)

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <ndw@nwalsh.com> | All the good maxims already exist in
http://nwalsh.com/            | the world; we just fail to apply
                              | them.-- Pascal

Received on Wednesday, 10 March 2010 17:04:38 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 10 March 2010 17:04:38 GMT