W3C home > Mailing lists > Public > xmlschema-dev@w3.org > May 2001

RE: problems defining namespaces

From: Mukund Balasubramanian <mukund@cs.stanford.edu>
Date: Sun, 6 May 2001 17:00:41 -0700
To: "Sabita Sharma" <Sabita.Sharma@ait.co.uk>, <xmlschema-dev@w3.org>
Message-ID: <ECEPKIOBCJDFPBDBPPDBMEADCFAA.mukund@cs.stanford.edu>
Re: problems defining namespacesI would think the standard method of doing
this can be one of:

Include
Import or
Redefine.

The spec describes when you use each of the above methods.

Mukund Balasubramanian
  -----Original Message-----
  From: xmlschema-dev-request@w3.org [mailto:xmlschema-dev-request@w3.org]On
Behalf Of Sabita Sharma
  Sent: Thursday, April 26, 2001 8:37 AM
  To: 'xmlschema-dev@w3.org'
  Subject: Re: problems defining namespaces


  hi,

  I want to refernce one schema inside another one.My both the schema's are
in different xml file.
  Do you know any way of refering inside the schema



  Regards,
  Sabita



  ********************************************************
  Attachments in this message have been swept
  by NAIs TVD (version 4.0.4134) for the presence
  of known computer viruses.
  ********************************************************

  _____________________________________________________________________
  This message has been checked for all known viruses by Star Internet
delivered
  through the MessageLabs Virus Control Centre. For further information
visit
  http://www.star.net.uk/stats.asp
Received on Sunday, 6 May 2001 20:10:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 11 January 2011 00:14:20 GMT