W3C home > Mailing lists > Public > www-xsl-fo@w3.org > December 2006

Content in region-before and region-start?

From: Manuel Schmidt <m.schmidt@rabbit-emarketing.de>
Date: Tue, 12 Dec 2006 02:11:17 -0800 (PST)
Message-ID: <7830438.post@talk.nabble.com>
To: www-xsl-fo@w3.org

Hello
I m using the evaluation Version of Antenna House 4.1. 
I have <fo:blocks> in the region-before, the region-start and the
region-body. In region-before is supposeed to be some sort of overall
Header. the region-start should hold some TOC and the region-body lastly
some content.

When i process this now i just get one of region-before and region-start to
show content. not both simultaniously. Furthermore if i turn them around
(region-start before region-befor) i only get the first. But the region-body
is always displayed. Even if I comment out the Blocks and just the define
the flows in the page-sqeuence i get content from the first. What am i doing
wrong? Maybe someone sees something that i dont.

I have appended the fo that is not generating the pdf as i would expect.

thanks in advance

-- 
Regards
Manuel  http://www.nabble.com/file/4550/docuware.fo docuware.fo 
-- 
View this message in context: http://www.nabble.com/Content-in-region-before-and-region-start--tf2806592.html#a7830438
Sent from the w3.org - www-xsl-fo mailing list archive at Nabble.com.
Received on Wednesday, 13 December 2006 07:31:59 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 3 October 2007 16:06:14 GMT