W3C home > Mailing lists > Public > www-xsl-fo@w3.org > January 2003

RE: Problem in getting image in PDF using xsl-fo

From: Cochrane, Richard (Equities Technology) <Richard.Cochrane@gs.com>
Date: Fri, 17 Jan 2003 17:59:39 -0000
Message-Id: <99E802D134CBD611AB1C0040A5B1DCA402A8E8DA@gsln21e.ln.fw.gs.com>
To: "'www-xsl-fo@w3.org'" <www-xsl-fo@w3.org>

I think I read somewhere that not all GIFs will work because of the way
they've been encoded (eg interlacing). I just had a look on the FOP site &
couldn't find the reference, though, so I could be wrong. Maybe try
re-encoding the GIF if you can.

Rich

-----Original Message-----
From: Oleg Tkachenko [mailto:olegt@multiconn.com]
Sent: 17 January 2003 17:52
To: Jasmin Mehta
Cc: www-xsl-fo@w3.org
Subject: Re: Problem in getting image in PDF using xsl-fo



Jasmin Mehta wrote:

> But still the same error.
>  
> [ERROR] Could not load external SVG: The current document is unable to
> create an
>  element of the requested type (namespace: http://www.w3.org/2000/svg,
> name: hea
> d).
> [ERROR] Error while creating area : No ImageReader for this type of
> image (http:
> //localhost:8100/LDNotes/doctor/signature.gif)

Looks very bizarre. Make sure 
http://localhost:8100/LDNotes/doctor/signature.gif returns valid gif 
image and "image/gif" mime type.

-- 
Oleg Tkachenko
eXperanto team
Multiconn Technologies, Israel
Received on Monday, 20 January 2003 03:46:21 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 3 October 2007 16:06:10 GMT