W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > July to September 2010

[Bug 10469] [SCDS] Incomplete implementation of the XSD 1.1 model

From: <bugzilla@jessica.w3.org>
Date: Fri, 27 Aug 2010 14:50:06 +0000
To: www-xml-schema-comments@w3.org
Message-Id: <E1Op0Fq-0000Su-Bk@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10469


Mary Holstege <holstege@mathling.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED




--- Comment #1 from Mary Holstege <holstege@mathling.com>  2010-08-27 14:50:05 ---
The WG considered this general clump of issues at the meeting 20100618 and
agreed to:
(a) Fix the oversights in (1) and (2)
(b) Address (3) by adjusting the text to allow for particles and attribute uses
in canonical paths as the last step or as the last step if followed by the
annotation axis.
(c) Address (4) by using the prefixes p, p2, ... ,pN in order as required and
noting that to use the path as an identifier, namespace bindings will also be
required.  The testsuite will be adjusted accordingly.
(d) Address (5) by examining the rules and adjusting them accordingly.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 27 August 2010 14:50:07 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:50:10 UTC