W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > October to December 2009

[Bug 7756] Incorrect production for charGroup in regular expression appendix

From: <bugzilla@wiggum.w3.org>
Date: Sat, 10 Oct 2009 01:53:49 +0000
To: www-xml-schema-comments@w3.org
Message-Id: <E1MwR9Z-0003Z7-2C@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=7756


C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
           Keywords|decided                     |resolved
         Resolution|                            |FIXED




--- Comment #2 from C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com>  2009-10-10 01:53:48 ---
The change has now been made in the status quo documents, so I'm marking this
issue resolved.

The originator of this issue (Kevin Braun) should receive an email notification
of this status change.  If you are happy with the WG's disposition of your
comment, please so indicate by closing the bug report; if something has gone
wrong and you're not happy, please reopen it.  If we don't hear from you in the
next two weeks, we'll assume you are happy with the change being made.  

Thank you in any case for catching this error.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Saturday, 10 October 2009 01:53:50 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 6 December 2009 18:13:17 GMT