W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > January to March 2009

[Bug 6553] New: XML 1.0 and 1.1 references are inconsisten

From: <bugzilla@wiggum.w3.org>
Date: Mon, 09 Feb 2009 16:50:56 +0000
To: www-xml-schema-comments@w3.org
Message-ID: <bug-6553-703@http.www.w3.org/Bugs/Public/>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=6553

           Summary: XML 1.0 and 1.1 references are inconsisten
           Product: XML Schema
           Version: 1.1 only
          Platform: PC
               URL: http://www.w3.org/TR/2009/WD-xmlschema11-2-
                    20090130/datatypes.html#normative-biblio
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Datatypes: XSD Part 2
        AssignedTo: David_E3@VERIFONE.com
        ReportedBy: ht@inf.ed.ac.uk
         QAContact: www-xml-schema-comments@w3.org
                CC: cmsmcq@blackmesatech.com


Our references to XML 1.1 (in both parts 1 and 2) are to the undated version. 
Our references to XML 1.0 (in both parts 1 and 2) are to a dated version,
namely the 3rd edition, which is now not 1 but 2 editions behind.

I think we should be pointing to non-dated versions throughout, and making
clear in sections 1.4 and 1.3 respectively that it is implementation-defined
what edition(s) a particular implementation is based on.

I'm prepared to argue that this is an editorial change, but I'd particularly
like to hear from Sandy and Mike on this matter (i.e., with respect to what
edition of XML their parsers implement).


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 9 February 2009 16:51:04 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:50:09 UTC