W3C home > Mailing lists > Public > www-voice@w3.org > April to June 2005

VoiceXML 2.1: overriding parameter entities

From: Bjoern Hoehrmann <derhoermi@gmx.net>
Date: Sun, 26 Jun 2005 23:16:08 +0200
To: www-voice@w3.org
Message-ID: <43231b16.21985781@smtp.bjoern.hoehrmann.de>

Dear Voice Browser Working Group,

  http://www.w3.org/TR/2005/CR-voicexml21-20050613/ appendix C.1 states
"The DTD subset must not be used to override any parameter entities in
the DTD." It's not clear why this is required, it's seems acceptable to
modify e.g. ATTLIST declarations and other parts of the DTD and it is
not required that VoiceXML 2.1 are valid XML documents; it's difficult
to verify whether this requirement is satisfied, I would suggest to drop
it.

regards,
-- 
Björn Höhrmann · mailto:bjoern@hoehrmann.de · http://bjoern.hoehrmann.de
Weinh. Str. 22 · Telefon: +49(0)621/4309674 · http://www.bjoernsworld.de
68309 Mannheim · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/ 
Received on Sunday, 26 June 2005 21:16:12 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 30 October 2006 12:49:01 GMT