W3C home > Mailing lists > Public > www-validator@w3.org > February 2015

Error message when trying to install W3Validator onto Debian Wheezy.

From: Richard Andersson <richard@nametyper.com>
Date: Thu, 19 Feb 2015 17:56:22 +0100
Message-Id: <B8480229-026B-4E3F-AC91-ED28592A80C5@nametyper.com>
To: www-validator@w3.org
Hello everyone. 

I just installed w3validator into a Debian Wheezy VPS machine. It looks good, but its not working. I get this message when I try to validate a page:

"
 External Checker not available
Checking the Document Type of this document requires the help of an external tool which was either not enabled in this validator, or is currently unavailable. Check in the validator's system configuration that HTML5 Validator is enabled and functional.



Please try: http://46.4.175.39/w3c-validator/
and validate any site you like. 

The installation was successful, without any errors what I could notice. 

I ran the standard apt-get install w3c-markup-validator

Thanks
Richard Andersson
Received on Saturday, 21 February 2015 19:59:59 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 March 2016 14:18:12 UTC