W3C home > Mailing lists > Public > www-validator@w3.org > July 2010

Re: html-validator gives no indication of errors and times often out

From: Andrew Smith <ajsmith@expedia.com>
Date: Sat, 17 Jul 2010 10:21:26 -0700
To: "www-validator@w3.org" <www-validator@w3.org>
Message-ID: <66C94BBA2B0C0B498C59D89E5BB8144563E5820897@CHC-CCR02.SEA.CORP.EXPECN.COM>
Is it working for you now? Might be worth ensuring that you have the doctype declared in the first line of line the HTML and ensure the <html></html> are present at the beginning and then end of the document. I know I've had issues with this in the past with some validators.

Thanks
Andrew

http://andrew-smith.biz












The contents of this email and any attachments to it are confidential and are intended solely for the use of the individual or individuals to whom it is addressed. Use, copying or disclosure of this email or attachments by any other person is unauthorised without the express written consent of the sender.  Any views or opinions expressed are solely those of the author and do not necessarily represent those of Expedia.com Limited.

Please contact Expedia.com Limited on +44 (0) 20 7019 2000 if you believe you have received this email in error.

We have taken precautions to lower the risk of transmitting viruses, but we advise you to undertake your own virus checks on this email and any attachments to it.  Neither Expedia.com Limited nor the sender can accept liability or responsibility for any damage or any loss whatsoever caused by the transmission of any virus.  Emails are not secure and cannot be guaranteed as error free and by communicating with the sender you accept this risk.
Expedia.com Limited is a company registered in England and Wales (registration number 03847519) and whose registered office is at 42 Earlham Street, London, WC2H 9LA.

For further information, please refer to www.expedia.co.uk
Received on Monday, 19 July 2010 07:42:28 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:43 GMT