W3C home > Mailing lists > Public > www-validator@w3.org > July 2010

xhtml Mobile Profile 1.2 dont work

From: <foros@emprear.com>
Date: Sun, 11 Jul 2010 22:20:30 -0300
Message-ID: <1022637783.20100711222030@emprear.com>
To: "www-validator@w3.org" <www-validator@w3.org>
For months the page in http://wcs.emprear.com/accesso_wcs.php pass the validator as XHTML Mobile Profile 1.2 without problems.
Now, this is the result:

#  Error  (http://www.openmobilealliance.org/tech/DTD/xhtmlmp12-form-1.mod) Line 18, Column 46: Input is not proper UTF-8, indicate encoding ! Bytes: 0x92 0x53 0x20 0x52
OR ITS AFFILIATES REGARDING ANY OF THE IPR�S REPRESENTED ON THE OMA
# Error (http://www.openmobilealliance.org/tech/DTD/xhtmlmp12-form-1.mod) Line 69, Column 17: conditional section INCLUDE or IGNORE keyword expected
<![%form.element;[
# Error (http://www.openmobilealliance.org/tech/DTD/xhtmlmp12-form-1.mod) Line 73, Column 39: xmlParseElementDecl: 'EMPTY', 'ANY' or '(' expected
<!ELEMENT %form.qname;  %form.content; >
# Error (http://www.openmobilealliance.org/tech/DTD/xhtmlmp12-form-1.mod) Line 73, Column 39: Content error in the external subset
<!ELEMENT %form.qname;  %form.content; >


I know, the recomended Doctype for mobile devices is XHTML Basic. But my question is Why Xhtml MP 1.2 givme these errors?
Is possible the xhtmlmp12-form-1.mod is corrupted? Or maybe The W3C Would have to remove from the validator the xhtml mp 1.2 the Doctype

Thanks
Guillermo
Received on Monday, 12 July 2010 06:48:31 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:43 GMT