W3C home > Mailing lists > Public > www-validator@w3.org > January 2009

Re: XHTML+RDFa validation

From: olivier Thereaux <ot@w3.org>
Date: Fri, 2 Jan 2009 12:22:22 -0500
To: JFP <jp29@cox.net>
Message-Id: <7D4FDB78-7CAD-411F-B2B2-B6B05E98737F@w3.org>
Cc: "www-validator@w3.org" <www-validator@w3.org>

Hello,

On 2-Jan-09, at 1:03 AM, JFP wrote:
> Yes I have only experienced problems validating XHTML+RDFa documents  
> -- my own and also the XHTML+RDFa W3C Semantic Web Activity page -http://www.w3.org/2001/sw/ 
>  - which I check as a control.
>
> I just ran a XHTML+RDFa validator request -- I let the "clock" run  
> out (4 minutes) and received the following on-screen message:
> [...]
> I successfully validated HTML 4.01 (strict), XHTML 1.0 (strict) and  
> ISO-HTML documents.

OK, that information helps a lot. Looks like the problem you have been  
running into is not so much with validator.w3.org but with www.w3.org,  
which would explain why you could not load the semweb page, and why  
the validator could not fetch the machine-readable grammar for XHTML 
+RDFa.

It's possible that one of the www.w3.org mirrors crashed, and that it  
took a bit of time to reboot it (vacation period means a much lower  
systems presence than usual). I'll double check with our systems team  
to see if they are aware of any such issue.

Thanks,
olivier
-- 
olivier Thereaux - W3C Open Source Software : http://www.w3.org/Status
                       Do you ♥ Validators?
   Donate or become a Sponsor: http://www.w3.org/QA/Tools/Donate
Received on Friday, 2 January 2009 17:22:34 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:33 GMT