W3C home > Mailing lists > Public > www-validator@w3.org > January 2009

Re: XHTML+RDFa validation

From: JFP <jp29@cox.net>
Date: Thu, 1 Jan 2009 23:03:19 -0700
Message-ID: <20090102010319.F96IZ.368301.imail@fed1rmwml34>
To: olivier Thereaux <ot@w3.org>
Cc: "www-validator@w3.org" <www-validator@w3.org>

---- olivier Thereaux <ot@w3.org> wrote: 
> Hello,
> 
> On 1-Jan-09, at 10:45 PM, JFP wrote:
> > The validator is often not available for hours at a time -- for  
> > instance today for the last four hours or so.
> 
> Could you give more details? .......... 

A little more information, Olivier:

I just ran a XHTML+RDFa validator request -- I let the "clock" run out (4 minutes) and received the following on-screen message:

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>500 Internal Server Error</title>
</head><body>
<h1>Internal Server Error</h1>
<p>The server encountered an internal error or
misconfiguration and was unable to complete
your request.</p>
<p>Please contact the server administrator,
 [no address given] and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.</p>
<p>More information about this error may be available
in the server error log.</p>
<hr>
<address>Apache/2.2.3 (Debian) Server at validator.w3.org Port 80</address>
</body></html>

I attempted validation in the following Browsers:

MSIE 7
FireFox 3
Opera 8
Safari 3
Chrome 3

all "no go"

I successfully validated HTML 4.01 (strict), XHTML 1.0 (strict) and ISO-HTML documents.

Thanks, Olivier

(BTW, I intend to donate)

JFP
Received on Friday, 2 January 2009 06:03:59 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:33 GMT