W3C home > Mailing lists > Public > www-validator@w3.org > September 2008

Problem with website?

From: Hal Levison <hal@boulder.swri.edu>
Date: Mon, 29 Sep 2008 15:35:22 -0600
Message-ID: <48E14A1A.2050902@boulder.swri.edu>
To: www-validator@w3.org
CC: Dirk Terrell <terrell@boulder.swri.edu>

I am having a problem with the validator that started around 2PM MT
this afternoon.  If I use the "Validate by File Upload" facility to
look at a file, I get an error that says "No Character Encoding Found!
Falling back to UTF-8".  However, if I use the "Validate by URL", W3C
says that the file is OK.

As I said: 1) This is the same file and .js files, and 2) This
problem with the upload started this afternoon.  It was working fine
this morning.

An example of a page I am having problems with is
    http://www.boulder.swri.edu/~hal/talks/nice/Bomb/nice010.html

I am using firefox on a macine running Fedora core 8.

Thanks for any input.

-- 
---------------------------------------------------------------------
Hal Levison
Space Studies Department          hal@boulder.swri.edu
Southwest Research Institute      (WWW) http://www.boulder.swri.edu
1050 Walnut St, Suite 300         1 (303) 546-0290
Boulder, CO  80302           Fax: 1 (303) 546-9687
USA

`Science is built up of facts, as a house is built of stones; but an
accumulation of facts is no more science than a heap of stones a
house.'
                - Jules-Henri Poincare
Received on Tuesday, 30 September 2008 04:22:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:32 GMT