W3C home > Mailing lists > Public > www-validator@w3.org > September 2007

RE: SGML-Parser-OpenSP module

From: Allan Smith <webmanager@telfordsteamrailway.co.uk>
Date: Sat, 22 Sep 2007 11:42:40 +0100
To: <www-validator@w3.org>
Message-ID: <000001c7fd05$4ca34220$0600000a@Atlantis>


Possibly trying to use wrong
SGML-Parser-OpenSP module

The one in the "... packed  ready-to-install <a
href="http://www.myhpi.de/~dtibbe/download/ppm.zip">in a single
zip-file</a>, (courtesy of the guide's author)." Is version
SGML-Parser-OpenSP version 0.99

However as indicated in http://validator.w3.org/docs/install.html
'OpenSP, the SGML (and XML) parser
The SGML parser we're currently using is OpenSP 1.5.2, which can be found on
the OpenJade home page. Note that the validator will not work with any
version of OpenSP earlier than 1.5.2.'

The link to the OpenJade unit provides a zip fopr windows with loads of exe
files But no ppd or instructions for installing

Or am I on the wrong track


Allan Smith
Webmanager
 
Support Telford Steam Railway for free when shopping online with over 400
brand-name retailers including:-
 Amazon, NEXT, M&S, John Lewis, Debenhams, HMV, The Body Shop, Vodafone,
DELL, Woolworths, PLAY.com, Interflora and Comet amongst many others...
TSR Easyfundraisning
Received on Saturday, 22 September 2007 10:42:31 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:25 GMT