W3C home > Mailing lists > Public > www-validator@w3.org > September 2007

RE: Install Validator on XP/IIS

From: Allan Smith <webmanager@telfordsteamrailway.co.uk>
Date: Mon, 17 Sep 2007 15:09:44 +0100
To: <www-validator@w3.org>
Message-ID: <000301c7f934$66009bc0$0600000a@Atlantis>

Ah - its not finding 'check.pl' in 
"D:\wwwroot\validator\httpd\cgi-bin"

but why?

Allan Smith
Webmanager
 
Support Telford Steam Railway for free when shopping online with over 400
brand-name retailers including:-
 Amazon, NEXT, M&S, John Lewis, Debenhams, HMV, The Body Shop, Vodafone,
DELL, Woolworths, PLAY.com, Interflora and Comet amongst many others...
TSR Easyfundraisning


-----Original Message-----
From: www-validator-request@w3.org [mailto:www-validator-request@w3.org] On
Behalf Of Allan Smith
Sent: 17 September 2007 15:03
To: 'olivier Thereaux'
Cc: www-validator@w3.org
Subject: RE: Install Validator on XP/IIS


Unfortunately installing Apache is not an option at this time

I have installed validator and the server servers up the index page
But when I try to validate a page, uri in the form http://localhost/test.php
I get 'File not Found'
I if I point the browser at this uri there is no proble
I have tried replacing //localhost/ with
//10.0.0.5/
//127.0.0.1/
//Avalon/
all with the same results - no go in validator/ ok with browser

I have changed validator.conf as follows (only changed lines shown)
<Paths>
..
  Base = d:\wwwroot\validator
..
  Templates = d:\wwwroot\validator\share\templates
..
  TidyConf = d:\wwwroot\validator\htdocs\config\tidy.conf
..
    Library = d:\sgml-lib
..
Home Page = http://localhost/validator/htdocs/

I have changed 'Check' as follows:
..
    -ConfigFile => 'D:\wwwroot\validator\htdocs\config\validator.conf',
..
          Paths => {
            Base => 'D:\wwwroot\validator',

Any ideas appreciated

Allan Smith
Webmanager
 
Received on Monday, 17 September 2007 14:09:40 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 10 December 2014 20:09:00 UTC