W3C home > Mailing lists > Public > www-validator@w3.org > August 2007

Follow-up Re: HTML Validator freezes - Now no internal server error message either

From: <tlvp@att.net>
Date: Fri, 24 Aug 2007 19:55:01 +0000
To: olivier Thereaux <ot@w3.org>
Cc: www-validator@w3.org
Message-Id: <082420071955.27772.46CF37950003AFAB00006C7C21603762239F90049B@att.net>

Salut, Olivier,

Alas, when I got around today to trying to validate the page that gave me
such trouble earlier, the validator responded NOT AT ALL: this was with

> > http://b.mikolajewska.home.att.net/booknook/Mahabharata/Opow-01.htm ,

same as before, as well as with an updated version of that file (with the
offending "//PL" replaced by "//EN" and a "lang="PL"" added to the "HTML" tag) 
residing on my laptop hard drive, sent for validation using the built-in 
Opera 9 validation methodology I've used fruitfully in the past.

In contrast, when fed the related page

> > http://b.mikolajewska.home.att.net/booknook/Mahabharata/Opow-44.htm 

the validator responded much more quickly than in the past, pointing
out not only the expected MS-isms but also the improper "//PL" in the
leading invocation before the first "HTML" tag.

So something's still notquite right (by NOT AT ALL what I mean is that
Opera showed an hourglass for as much as one full hour before I gave up,
and no HTML source from the validator had entered my machine at all,
not even a "server error" message.

Sorry,

-- Fred



-------------- Original message: -------------- 


> Hello, 
> 
> On Aug 18, 2007, at 12:48 , The Lintons' Video Press wrote: 
> > 
> > Same freeze / server error message upon trying to validate 
> > 
> > http://b.mikolajewska.home.att.net/booknook/Mahabharata/Opow-01.htm . 
> 
> Thanks a lot for this report. 
> 
> The bug should now be fixed, see: 
> http://lists.w3.org/Archives/Public/www-validator/2007Aug/0157.html ...
Received on Friday, 24 August 2007 19:55:17 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:25 GMT