W3C home > Mailing lists > Public > www-validator@w3.org > August 2007

Unable to run validator

From: Kim Mehringer <Kim.Mehringer@kimball.com>
Date: Wed, 8 Aug 2007 09:02:36 -0500
Message-ID: <F0EDB985CBCC454094A0CA7358C169DA059525F1@nts122.kii.kimball.com>
To: <www-validator@w3.org>
I have been trying for the past three days to validate a large document by File Upload.  I have ran it through about two months ago, but now I get the following error when I try to process it.  We have tried running through Firefox web browser also & received the same error.  Can you help us understand why it will no longer validate this?  This error has been received numerous times over the past three days.  In the past hour, I have received it at least three times.

 


This is the error that I would receive after processing about  of the document according to the boxes at the bottom of the screen print above.


Internal Server Error


The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

________________________________

Apache/2.2.4 (Debian) mod_bwshare/0.2.0 Server at validator.w3.org Port 80

 

 

NOTE: Whenever possible, give the address of the document you were checking. 





image002.jpg
(image/jpeg attachment: image002.jpg)

Received on Wednesday, 8 August 2007 14:26:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:25 GMT