W3C home > Mailing lists > Public > www-validator@w3.org > July 2006

Re: Local www-validator does not work and header/footer does not appear

From: olivier Thereaux <ot@w3.org>
Date: Mon, 10 Jul 2006 14:18:00 +0900
Message-Id: <DEE87EFB-2593-4158-A094-373C852900EB@w3.org>
Cc: www-validator@w3.org
To: "OOzy Pal" <oozypal@gmail.com>


On Jul 10, 2006, at 14:04 , OOzy Pal wrote:
> I did follow the instructions step by step. I will give it one more
> shot then I will post the results. But what part of the installation
> instruction deals with SSI's

(BTW, are you using apache, or IIS? or some other server?)

In the installation instructions, in the "Configure the Web server"  
section, there is a part about apache's httpd.conf, for which there  
is, in the source package, a sample file. The installation  
instructions advise you to copy-paste the content of the sample file  
at the end of your server's configuration file.

The sample file is also at
http://dev.w3.org/cvsweb/~checkout~/validator/httpd/conf/httpd.conf? 
content-type=text/plain

and the part about SSIs would be that one:
<Directory /usr/local/validator/htdocs/>
   Options               IncludesNOEXEC Indexes MultiViews
   AllowOverride         None
   AddHandler            server-parsed .html
   AddCharset            utf-8         .html
</Directory>

Hope this helps,
olivier
-- 
olivier Thereaux - W3C - http://www.w3.org/People/olivier/
W3C Open Source Software: http://www.w3.org/Status
Received on Monday, 10 July 2006 05:17:57 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:22 GMT