W3C home > Mailing lists > Public > www-validator@w3.org > January 2006

Validator can't connect problem

From: Mark Mower <Mark.mower@write-image.co.uk>
Date: Mon, 30 Jan 2006 13:01:49 -0000
Message-ID: <CA39D3BB61C5D24BA92B04D671914F0703CA4DD8@cupido.london.circus.com>
To: <www-validator@w3.org>
I have recently installed the W3C Validator service on a Fedora 4
I am able now to validate uploaded files or by typing in HTML text.
When I try and validate a Uri I get the following error message (I
tested by validating www.gogole.com)
500 Can't connect to www.google.com:80 (Bad hostname 'www.Google.com')
I have also then tried with the IP address and I get permission denied
instead of Bad hostname.
I have tested also with localhost and get the same error message.
I have tested internet connection and DNS entries and are able to
resolve DNS and also able to connect with browser.
I have also disabled IPtables to see if it was a firewall issue but
still have the problem.
Does anyone have an idea as to why I get this error message?
Many thanks
Kind regards
Mark Mower | Technical Account Manager	

Write Image Ltd | 271 Regent Street, London, W1B 2BP, United Kingdom 	
p: +44 (0)20 7959 5596 | e: mark.mower@write-image.co.uk
<mailto:mark.mower@write-image.co.uk>  | w: www.write-image.com

This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
Received on Monday, 30 January 2006 13:58:55 UTC

This archive was generated by hypermail 2.3.1 : Friday, 27 November 2015 11:01:27 UTC