W3C home > Mailing lists > Public > www-validator@w3.org > May 2005

Validator installation (onsgmls not supporting -n), help request

From: Alex Vincent <ajvincent@gmail.com>
Date: Mon, 2 May 2005 15:21:00 -0700
Message-ID: <9301ed6b05050215214cab249d@mail.gmail.com>
To: www-validator@w3.org

I'm consistently getting this error message in our local installation
of the W3C Markup Validator with the "miracle debug options":

/usr/bin/onsgmls:E: invalid option "n"
/usr/bin/onsgmls:I: usage is "/usr/bin/onsgmls [-vCegBdlprsu] [-b
bctf] [-f error_file] [-c catalog_sysid] [-D dir] [-a link_type] [-A
arch] [-E max_errors] [-i entity] [-w warning_type] [-m catalog_sysid]
[-o output_option] [-t rast_file] sysid..."

It's been suggested to me we were on an older version of onsgmls, but
typing "onsgmls -v" returned:

onsgmls:I: "OpenSP" version "1.5.1"

Does anyone have suggestions?

Alex Vincent
Cenzic, Inc.
Santa Clara, CA, U.S.A.

-- 
"The first step in confirming there is a bug in someone else's work is
confirming there are no bugs in your own."
-- Alexander J. Vincent, June 30, 2001
Received on Tuesday, 3 May 2005 02:31:48 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:19 GMT