W3C home > Mailing lists > Public > www-validator@w3.org > January 2005

Re: Problem to run the validator on a local server

From: olivier Thereaux <ot@w3.org>
Date: Tue, 25 Jan 2005 19:42:50 +0900
Message-Id: <DBFAD013-6EBD-11D9-8D13-000A95E54002@w3.org>
Cc: <www-validator@w3.org>
To: "CASSINAT Olivier RD-MAPS-ISS" <olivier.cassinat@francetelecom.com>
Hello Olivier,

On Jan 24, 2005, at 19:12, CASSINAT Olivier RD-MAPS-ISS wrote:
> I've tried to install the w3c validator on a local serveur (on a Linux 
> DEBIAN for France Telecom R&D Division).

Just as a sidenote, have you considered using one of the debian 
packages for the Markup Validator?

> Same result with yahoo : 500 Can't connect to www.yahoo.fr:80 
> (connect: timeout)
>  I already have some troubles with files, I think that DTD miss.

Your description of the installation process sounds good (you don't 
mention downloading and installing the sgml-lib, though). The error you 
mention here (500 can't connect) is an issue at the HTTP/network level, 
and I would not be surprised if it was due to the fact that your 
division's network is using a firewall, that you have to use a Web 
proxy, or something to that effect.

A good way to test that the validator is working properly would be to 
test validation of a document on the same network as the machine you 
installed the validator on. You could even try validating one of the 
validator's documentation pages.


Received on Tuesday, 25 January 2005 10:43:00 UTC

This archive was generated by hypermail 2.3.1 : Friday, 27 November 2015 11:01:24 UTC