W3C home > Mailing lists > Public > www-validator@w3.org > June 2004

RE: New validator install says everything invalid (Was: This page is not Valid !)

From: Nguyen, Long P (Mission Systems) <Long.P.Nguyen@ngc.com>
Date: Fri, 25 Jun 2004 06:42:47 -0700
Message-ID: <926D3F10CEDCAC4A8445856A4EE8B71D3608C5@xcgvad01.northgrum.com>
To: Olivier Thereaux <ot@w3.org>
Cc: www-validator@w3.org

Yes I am using redhat.  When I issued "onsgmls -version", it came back with:

[root@seahawk bin]# onsgmls -version
onsgmls:I: OpenSP version "1.3.4"

According to the http://validator.w3.org/docs/install.html#install-troubleshoot it suggested to have version 1.5 or above.  

In the link that you sent me http://rpmfind.net/linux/rpm2html/search.php?query=opensp&submit=Search+ , should I download and install OpenSP, if so, which one?  I am very new to this.  Thank you for your help.  



-----Original Message-----
From: Olivier Thereaux [mailto:ot@w3.org]
Sent: Friday, June 25, 2004 9:36 AM
To: Nguyen, Long P (Mission Systems)
Cc: olivier Thereaux; www-validator@w3.org
Subject: Re: New validator install says everything invalid (Was: This
page is not Valid !)


On Fri, Jun 25, 2004, Nguyen, Long P (Mission Systems) wrote:
> 
> When I tried to install the OpenSP, I get this below after running a "make" and it's looks like something about OpenSP::BlankTrie and ArcEngine.lo.  Thank you for your help on this.

But you're using redhat, right? why try to install from source when you
have nice packages doing the job for you?

http://rpmfind.net/linux/rpm2html/search.php?query=opensp&submit=Search+...

-- 
olivier
Received on Friday, 25 June 2004 09:43:27 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:14 GMT