W3C home > Mailing lists > Public > www-validator@w3.org > September 2003

RE: [VE][403] New Error Message Suggestion

From: Nigel Peck - MIS Web Design <nigel@miswebdesign.com>
Date: Wed, 3 Sep 2003 11:43:47 +0100
To: "Walter Piovesan" <walter@sfu.ca>, <www-validator@w3.org>
Message-ID: <GIEPILGNGLGALLGCBEGLIENBDEAA.nigel@miswebdesign.com>

You need to replace the & with &amp; and also if you're using XHTML you need all lower case for your event handler 'onfocus'.

Cheers,
Nigel

MIS Web Design
http://www.miswebdesign.com/

AccessifyForum.com
http://www.accessifyforum.com/

-----Original Message-----
From: www-validator-request@w3.org [mailto:www-validator-request@w3.org]On Behalf Of Walter Piovesan
Sent: 03 September 2003 06:26
To: www-validator@w3.org
Cc: walter
Subject: [VE][403] New Error Message Suggestion



Hi - 

regarding the errors when trying to validate :


Help Wanted! This message (#403) has no explanation yet. If you can think of a succinct way to explain the possible situations that will trigger this error and how to fix it, please consider writing it down and sending it to the www-validator@w3.org list. 


It looks like the errors are generated because of the WebObjects code embed in the html/url info.

The code is:

<a href="http://www.mac.com/WebObjects/HomePage?aff=consumer&cty=US&lang=en" onFocus="this.blur();">

The validator does like the " = " " & " etc characters.

Should this be happening? Is there a way to override these WebObject codes.

Thx

...cheers
walter
Received on Wednesday, 3 September 2003 06:46:36 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:09 GMT