W3C home > Mailing lists > Public > www-validator@w3.org > November 2002

Re: Config::General 2.06

From: Ville Skyttä <ville.skytta@iki.fi>
Date: 28 Nov 2002 21:38:33 +0200
To: "Mario J. Lia" <antilyrical@spamcop.net>
Cc: W3C Validator <www-validator@w3.org>
Message-Id: <1038512313.25230.209.camel@localhost.localdomain>

On Thu, 2002-11-28 at 15:00, Mario J. Lia wrote:

> on http://validator.w3.org/docs/devel.html where it lists the modules, it seems 
> to be missing Config::General 2.06

Yes, it's missing, but that's not an error.  validator.w3.org is running
version 0.6.0 (see validator-0_6_0-branch in CVS), while Config::General
requirement is in CVS HEAD.  That'll most likely be 0.7.0 some day.

> Also, from what I can tell 2.06 (and all previous versions!) are only available 
> on *nix, therefore all others can not run validator. Is this correct?

I don't think so, it's a pure Perl module (though I can't verify if it
works or not on Windows at the moment).  At least there are some Cygwin
entries here:
<http://testers.cpan.org/search?request=dist&dist=Config-General>

ActiveState also distributes one, but it's old:
<http://aspn.activestate.com/ASPN/Modules/dist_html?dist_id=8558>

-- 
\/ille Skyttä
ville.skytta at iki.fi
Received on Thursday, 28 November 2002 14:34:31 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:04 GMT