W3C home > Mailing lists > Public > www-validator@w3.org > November 2002

Re: defective HTML401 icon

From: GfAB Schoenermark mbH <info@gfab.de>
Date: Thu, 7 Nov 2002 03:08:48 -0500 (EST)
Cc: "www-validator@w3.org" <www-validator@w3.org>
To: "Olivier Thereaux" <ot@w3.org>
Message-Id: <045E1AF6-F23D-11D6-98EB-000393BAB03A@gfab.de>




Hello!

Thanks very much for the quick reply.

On Thu, 7 Nov 2002 07:00:53 +0900, Olivier Thereaux wrote:
> On Nov 6, 2002, at 18:32 Asia/Tokyo, GfAB Schoenermark mbH wrote:
>> The GIF-icon for "valid HTML 4.01" has been replaced by a 1x1 clear 
>> pixel.
>> See > http://www.w3.org/Icons/valid-html401.gif
>
> The GIF seems OK.
> Can you check again, and if it still "fails"...

This was very strange: I tested it again (and did a "refresh"),
and still got the clear pixel. Then I disabled Java, JavaScript,
and templates, and did another refresh, and suddenly the
GIF appeared as it should.

However, the JavaScript setting does not appear to have the
same effect now. I suspect the problem was some sort of blockage
related to the local cache memory, possibly related to WebWasher.

> give us details about which browser you used?

Netscape 4.7 (build 4.70.0.26), both via http: and ftp:

> ...PNG graphic available, I would prefer to use the GIF.

In fact, since I wasn't sure how soon the problem would be solved, I
took the PNG and converted it to a GIF for use on our site.

Thanks again for your help!

--Michael Kilby (kilby@gfab.de)

-- 
GfAB Schönermark mbH
Frauenhagener Str. 24
D-16278 Schönermark
Germany

Tel: +49 - 3 33 35 - 7 16-30
Fax: +49 - 3 33 35 - 7 16-32
Internet: http://www.gfab.de
E-Mail: info@gfab.de
.
Received on Thursday, 7 November 2002 05:38:35 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:04 GMT