W3C home > Mailing lists > Public > www-validator@w3.org > July 2002

checklink

From: Peter A Andrews <peter@peter-a-andrews.com>
Date: Mon, 22 Jul 2002 16:21:02 -0400 (EDT)
To: <www-validator@w3.org>
Message-ID: <Pine.LNX.4.33.0207221610540.15860-100000@xoba.com>

Hello,
   I think a bug has crept into the link checker recently. 
I used to be able to recursively check my pages without any 
problems.  Now, the link checker gets lost in the recursion -
it jumps to pages that are not on my site (but that I link to),
and starts checking them!  For example, I have a link on each of
my pages to the w3c validator, and the link checker starts 
checking the validator results for broken links... 
   I think the correct behavior should be that the link checker 
only checks pages which are in the same domain as the original request.
I first noticed the problem a month or more ago, and I am surprised that 
it has not been fixed already, which is why I am writing to this address.
  Note that I was checking the site http://peter-a-andrews.com, with
summary only, and recursive turned on.  Thanks in advance for any
help you can give.  Please let me know if/when it will be fixed,
what I may be doing wrong, or why my expectations of the link checker's 
behavior are incorrect.
   -Peter Andrews 


-- 
                 ___
                /% %\
              (| @ @ |)
  ________@@___|__#__|_____________
  |        Peter A Andrews        |
  | website: www.peter-marina.com |
  | email: peter@peter-marina.com |
  | phone: (203) 645-8566 cell    |
  |        (203) 461-9538 home    | 
  |______________________@@_______|
             _|__| |__|_
            /____| |____\
Received on Monday, 22 July 2002 16:21:09 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:03 GMT