W3C home > Mailing lists > Public > www-validator@w3.org > July 2002

inconsistent validation between upload file and URI

From: Mark Ingman <mark@chimo.com.au>
Date: Mon, 22 Jul 2002 01:54:26 -0400 (EDT)
To: <www-validator@w3.org>
Message-ID: <BF287A046075A549B5FAD6E8CDBA8157028237@exch2-chimo.chimo.com.au>




hi there,

I uploaded a file with an 'id' attribute in the <HTML> tag.
It did not validate when I uploaded the file but it did validate when I did
it via URI

I cut pasted the source to make the upload file and tried this with a few
variations at it was always the same outcome.

regards,
Mark Ingman - Interface Designer
chimo pty ltd
Level 1, 260 Rundle Street, Adelaide SA 5000, Australia
phone +61 8 8232 9644    fax +61 8232 2531    http://www.chimo.com.au

____________________________________________________________________________
_

This email and any attachments are intended solely for the named recipients
and authorised persons. It may contain information that is commercial and in
confidence, and is protected by copyright thereby disallowing it to be
forwarded to a third party without prior consent of the copyright owner.
It is unauthorised for you to disclose, distribute, or use this email and
attachments in any way if you are not the named recipients. Should you
receive this email in error, please reply to us immediately and delete the
document from your system. Any personal views expressed in this email and
attachments are those of the sender unless stated to be the views of
Chimo Pty Ltd. No warranty is made that this email and attachments are free
from computer viruses and/or defects.

Chimo Pty Ltd
ACN: 078 001 251
ABN: 39 078 001 251
____________________________________________________________________________
_
Received on Monday, 22 July 2002 07:53:26 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:03 GMT