W3C home > Mailing lists > Public > www-validator@w3.org > February 2002

special characters .. bug ??

From: Nico <darkwolf@ifrance.com>
Date: Mon, 4 Feb 2002 20:12:07 -0500 (EST)
Message-Id: <3C5F31F4.00000B.01248@wyko>
To: <www-validator@w3.org>
[second time i send it .. what happened I see nothing on the archive ... ? ]
____________________________________________________________


Hello there,

I get this error :
-----------------------------------------------------
Line 72, column 32:
.. <p><span class,olor"><b>&#155; </b></span><span class,h ...

Error: reference to non-SGML character
-------------------------------------------------------

I'm in <?xml version
I looked at the "special characters" page : http://www.w3
org/MarkUp/html3/specialchars.html

It says :
"Any printing character within the 8-bit character encoding of ISO 8859/1
(256 character positions) or the 7-bit character encoding of ISO 646 (128
character positions) may be represented within the text of an HTML document
by a numeric character reference"

I think this is a bug as I tried other numbers and manage to find that
numbers between #126 to #159 doesn't validate, and throw "non-SGML character
 errors. Others numbers before and
after are ok.

- Nicola

I'm not on the list. But I'll check for answer, if you want to join me quickly : darkwolf@m6net.fr
 
______________________________________________________________________________
ifrance.com, l'email gratuit le plus complet de l'Internet !
vos emails depuis un navigateur, en POP3, sur Minitel, sur le WAP...
http://www.ifrance.com/_reloc/email.emailif
Received on Wednesday, 6 February 2002 17:14:29 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:00 GMT