W3C home > Mailing lists > Public > www-validator-cvs@w3.org > April 2007

validator/htdocs/source index.html,1.46,1.47

From: Ville Skytta via cvs-syncmail <cvsmail@w3.org>
Date: Tue, 24 Apr 2007 19:59:15 +0000
To: www-validator-cvs@w3.org
Message-Id: <E1HgRAR-0006vX-69@lionel-hutz.w3.org>

Update of /sources/public/validator/htdocs/source
In directory hutz:/tmp/cvs-serv26595/htdocs/source

Modified Files:
	index.html 
Log Message:
Update Fedora/Red Hat package documentation.

Index: index.html
===================================================================
RCS file: /sources/public/validator/htdocs/source/index.html,v
retrieving revision 1.46
retrieving revision 1.47
diff -u -d -r1.46 -r1.47
--- index.html	17 Apr 2007 22:33:30 -0000	1.46
+++ index.html	24 Apr 2007 19:59:13 -0000	1.47
@@ -78,36 +78,18 @@
           </p>
         <h4><a id="rpm" name="rpm"></a>Fedora/Red Hat RPM package</h4>
           <p>
-            Fedora/Red Hat RPM packages are available, courtesy of Ville Skytt&auml;, at
-            Fedora Extras,
-            &lt;<a href="http://fedoraproject.org/wiki/Extras">http://fedoraproject.org/wiki/Extras</a>&gt;.
+            Fedora/Red Hat RPM packages of the validator are available,
+            courtesy of Ville Skytt&auml;, at Fedora Project,
+            &lt;<a href="http://fedoraproject.org/">http://fedoraproject.org/</a>&gt;.
+            The name of the validator package is <tt>w3c-markup-validator</tt>,
+            use the standard automated package management tools of the
+            distribution (such as yum) to install it along with its
+            dependencies.
           </p>
           <p>
-            In addition to different Fedora Core versions, the RPMs
+            In addition to different Fedora versions, the RPMs
             should be adaptable to other RPM based systems.
           </p>
-          <p>
-            Note that the Validator RPMs have several dependencies, you'll
-            have to get at least the following RPMs from Fedora Extras (other
-            dependencies are included in the Fedora Core distribution):
-          </p>
-          <ul id="rpmdeps">
-            <li>w3c-markup-validator</li>
-            <li>w3c-markup-validator-libs</li>
-            <li>perl-Config-General</li>
-            <li>perl-HTML-Template</li>
-          </ul>
-          <p>
-            In addition, each of these may have further dependencies that must
-            be satisfied. All the necessary RPMs are either included in
-            the Fedora Core distribution(s) or are available from
-            <a href="http://fedoraproject.org/wiki/Extras">Fedora Extras</a>.
-            Use of an automated package management tool to install the
-            packages, such as yum or up2date is <em>strongly</em>
-            recommended.  See the Fedora Extras
-            <a href="http://fedoraproject.org/wiki/Extras/UsingExtras">documentation</a>
-            for information about configuring these tools.
-          </p>
   <h4><a id="suse" name="suse"></a>openSUSE/SUSE Linux RPM package</h4>
           <p>
     openSUSE/SUSE Linux RPM packages are available, courtesy of Sierk
@@ -125,8 +107,7 @@
           </p>
           <p>
             Note that the Validator RPMs have several dependencies, you'll
-            have to satisfy at least the same <a href="#rpmdeps">RPM
-            dependencies</a> as listed above for Fedora/Red Hat.
+            have to satisfy them.
     You can get these RPMs from openSUSE (other dependencies are included
     in the openSUSE distribution) or partly from
             sierkbornemann.de.
Received on Tuesday, 24 April 2007 19:59:19 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 26 April 2012 12:54:57 GMT