W3C home > Mailing lists > Public > www-svg@w3.org > February 2010

Re: Minutes, SVG WG Telcon, 25 January 2010 [ACTION-2715]

From: Erik Dahlstrom <ed@opera.com>
Date: Thu, 04 Feb 2010 12:27:08 +0100
To: anthony.grasso@cisra.canon.com.au
Cc: www-svg@w3.org
Message-ID: <op.u7lorfg5geuyw5@localhost>
On Thu, 04 Feb 2010 00:33:57 +0100, Anthony Grasso  
<anthony.grasso@cisra.canon.com.au> wrote:

>
>
> Erik Dahlstrom wrote:
>> On Wed, 03 Feb 2010 01:41:04 +0100, Anthony Grasso  
>> <anthony.grasso@cisra.canon.com.au> wrote:
>>  ...
>>  ED > The operator script text in the HTML page seems to be using the  
>> pass
>> ED > criteria text instead.
>>  This problem is still there (except I mixed up the pass critera and  
>> operator script paragraphs):
>>    -  
>> http://dev.w3.org/SVG/profiles/1.1F2/test/harness/htmlObject/animate-dom-01-f.html  
>>   The script seems to pull out the correct test description and  
>> operator script, however it uses the operator script text for the pass  
>> criteria paragraph. Compare with the testfile to see what the text  
>> should be:
>>    - http://dev.w3.org/SVG/profiles/1.1F2/test/svg/animate-dom-01-f.svg
>>
>
> Right. Fixed this and committed an updated version of the script and  
> harness. Let me know if there are any other problems.

   http://www.w3.org/Graphics/SVG/Test/20061213/svggen/animate-elem-03-t.svg

compare to

   http://dev.w3.org/SVG/profiles/1.1F2/test/svg/animate-elem-03-t.svg

Seems the svgfont was stripped somewhere along the way.

Also could you check in the new reference images?

Cheers
/Erik

-- 
Erik Dahlstrom, Core Technology Developer, Opera Software
Co-Chair, W3C SVG Working Group
Personal blog: http://my.opera.com/macdev_ed
Received on Thursday, 4 February 2010 11:23:12 GMT

This archive was generated by hypermail 2.3.1 : Friday, 8 March 2013 15:54:44 GMT