W3C home > Mailing lists > Public > www-style@w3.org > November 2014

Re: [css-flexbox] Renaming flex-basis:auto for less confusion

From: Yannick Lohse <contact@yannick-lohse.fr>
Date: Wed, 05 Nov 2014 21:29:39 +0000
To: www-style@w3.org
Message-ID: <b37f7a985833412c648b3268cbcc39d5@yannick-lohse.fr> (sfid-20141105_212947_598556_DB91D73B)
I'm also for number 2. Having used flexbox for a while now I'm fairly 
used to the idea that auto means size look-up when dealing with flexbox. 
`content` may not be too intuitive but there are already a number of 
not-too-intuitive keywords in the flexbox spec, so I'd rather have 
another one than break backwards compat.
Received on Thursday, 27 November 2014 15:51:40 UTC

This archive was generated by hypermail 2.3.1 : Monday, 2 May 2016 14:39:26 UTC