W3C home > Mailing lists > Public > www-style@w3.org > May 2013

Re: [css-counter-styles][naming] 'width' descriptor

From: Lev Solntsev <greli@mail.ru>
Date: Thu, 02 May 2013 12:01:47 +0400
To: www-style@w3.org
Message-ID: <op.wwf5w9bl39dhqv@lev-pc>
‘fill’ is already used in SVG to set color or another ‘paint’. Isn't it
possible that there will be a conflict when SVG is combined with counters?

I'd like to propose ‘pad’. Similar meaning, even seams clearer to me.

Tab Atkins Jr. <jackalmage@gmail.com> wrote Thu, 02 May 2013 01:08:24 +0400:

> On Wed, May 1, 2013 at 2:02 PM, fantasai <fantasai.lists@inkedblade.net> wrote:
>> The 'width' descriptor seems a bit undescriptive, and because 'width'
>> is a very common property that accepts a length, maybe it would be
>> better to use a different name?
>>
>> Best I came up with was 'fill', since you're filling the open character
>> slots with a particular character, as in "zero-filled number".
>
> I'm not opposed to "fill".  Anyone else have thoughts?
Received on Thursday, 2 May 2013 08:02:16 UTC

This archive was generated by hypermail 2.3.1 : Thursday, 2 May 2013 08:02:16 UTC