W3C home > Mailing lists > Public > www-style@w3.org > March 2013

Re: [css-selectors] Proposal: Logical Combinators / Sets

From: Brian Kardell <bkardell@gmail.com>
Date: Fri, 15 Mar 2013 09:57:56 -0400
Message-ID: <CADC=+jfys+m9gOHL8H=m6gFZFmreG5nMd1Yk0GrVLLrza5dDMA@mail.gmail.com>
To: Lea Verou <lea@w3.org>
Cc: www-style@w3.org
On Mar 15, 2013 9:14 AM, "Lea Verou" <lea@w3.org> wrote:
> FWIW, I agree that :any() is a much better name than :matches(). I was
always baffled by the WGs decision to name it :matches, despite the
existing implementations, straightforwardness and brevity of :any().
Excellent  :-) I think it makes more sense in historical perspective given
the use cases they were hoping to solve and the evolution of ideas that
were being tossed around.  At this point though, any or any-of definitely
seems more sensible.
Received on Friday, 15 March 2013 13:58:28 UTC

This archive was generated by hypermail 2.3.1 : Monday, 2 May 2016 14:39:09 UTC