W3C home > Mailing lists > Public > www-style@w3.org > December 2013

Re: [css-values] interpolate() function

From: Lea Verou <lea@verou.me>
Date: Tue, 3 Dec 2013 20:44:36 +0200
Cc: www-style list <www-style@w3.org>
Message-Id: <0922F87B-5B7F-4455-A59A-57E705D77015@verou.me>
To: "Tab Atkins Jr." <jackalmage@gmail.com>
On Dec 3, 2013, at 00:39, Tab Atkins Jr. <jackalmage@gmail.com> wrote:
> Yeah, I've thought about this before.  I'm in favor of it.

Great! Anyone else?

Btw, I've noticed many authors don't know what interpolation means, even native English speakers, so perhaps we need a different name than interpolate(). I've thought of combine() but it doesn't make sense for e.g. lengths. Definitely not cross-fade() though, that's confusing even for images (for which it was designed).

~Lea
Received on Tuesday, 3 December 2013 18:45:01 UTC

This archive was generated by hypermail 2.3.1 : Monday, 2 May 2016 14:39:17 UTC