W3C home > Mailing lists > Public > www-style@w3.org > April 2013

Re: [css-variables][naming] Renaming 'var'

From: fantasai <fantasai.lists@inkedblade.net>
Date: Sat, 13 Apr 2013 16:30:56 -0700
Message-ID: <5169EAB0.5030401@inkedblade.net>
To: www-style@w3.org
On 04/13/2013 04:04 PM, Brian Kardell wrote:
> On Apr 13, 2013 6:41 PM, "fantasai" <fantasai.lists@inkedblade.net <mailto:fantasai.lists@inkedblade.net>> wrote:
>> So, at Rename the Web Forward [1], Sylvain and I concluded that it
>> just might be better to use 'set-' as the prefix and 'get()' as the
>> function name instead of 'var-' and 'var()'.
>>
>> p {
>>   set-: green;
>>   background: get();
>> }
>>
>> This takes us closer to "custom properties" than "variables",
>> (and has the added bonus of not being an abbreviation!)
>
> This has been proposed several times on the list and off: i fully support!!

In the original French, as Sylvain would say:
   http://lists.w3.org/Archives/Public/www-style/2012May/1185.html

~fantasai
Received on Saturday, 13 April 2013 23:31:23 UTC

This archive was generated by hypermail 2.3.1 : Monday, 2 May 2016 14:39:10 UTC