W3C home > Mailing lists > Public > www-math@w3.org > September 2004

Triple integral and MathPlayer

From: Helder Ferreira <hfilipe@fe.up.pt>
Date: Mon, 13 Sep 2004 08:58:02 +0100
Message-ID: <003701c49967$68029f20$456aa8c0@blue>
To: <www-math@w3.org>
Hi everyone,

Does MathPlayer has a problem with triple integrals?

I'm using the following code:

<math>
    <mrow>
      <mstyle displaystyle="true">
        <mrow>
          <mo>&tint;</mo>
          <mrow>
            <mi>x</mi>
            <mi>y</mi>
            <mi>z</mi>
            <mi>d</mi>
            <mi>x</mi>
            <mi>d</mi>
            <mi>y</mi>
            <mi>d</mi>
            <mi>z</mi>
          </mrow>
        </mrow>
      </mstyle>
      <mo>=</mo>
      <mn>0</mn>
    </mrow>
</math>

I believe its correct since MathType generated it. However MathPlayer canīt do the render. It canīt identify the &tint; .
I'm using Internet Explorer 6 and MathPlayer v2.0a .
Any suggestions?


      
      Helder Ferreira

=====================================================================================
Speech Processing and Web Acessibility Researcher
Homepage: http://www.fe.up.pt/~hfilipe   Email: hfilipe@fe.up.pt
Laboratory for Speech Synthesis, Electroacoustics, Signals and Instrumentation - http://lpf-esi.fe.up.pt
Faculty of Engineering University of Oporto, Portugal - http://www.fe.up.pt


Received on Monday, 13 September 2004 07:58:17 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 February 2014 07:13:40 UTC