W3C home > Mailing lists > Public > www-lib@w3.org > April to June 2000

RE: Does Libwww incorporates SSL by default ?????

From: Olga Antropova <olga@eai.com>
Date: Wed, 17 May 2000 14:23:16 -0500 (CDT)
Message-ID: <XFMail.000517142316.olga@eai.com>
To: Arora Meenakshi <marora@redcreek.com>
Cc: "LibWWW (E-mail)" <www-lib@w3.org>
Hi,

Usage of ssl is tranparent. If you try to GET https://... then ssl transport is
used. So you do not have to do a special setup for that. If you can GET a
document from a secure server then it works.

Olga.

On 17-May-00 Arora Meenakshi wrote:
> hello 
> i am a bit confused whether Libwww supports SSL in itself by default,  or do
> i need to specifically specify the security flag to Libwww. If so ,
> how?????? Actually , i wish to talk to a secure netscape server via SSL ,
> now no doubt , i am getting valid responses from the server using Libwww ,
> but no wehere in my code did i specify that the security flags should be on.
> so i am a bit confused whether things really r exactly working the way i
> want them to...... i know i am asking a very basic question but i am very
> new to this field so please suggest me if anyone has any idea.....
> thanx
> meenakshi
> 
> Meenakshi Arora
> Software Engineer
> Red Creek Communications.
> 3900,New Park Mall Road,
> Newark, CA 94560
> Tel. (510) 745 3943
> email:marora@redcreek.com
> 
Received on Wednesday, 17 May 2000 15:20:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 23 April 2007 18:18:36 GMT