W3C home > Mailing lists > Public > www-lib@w3.org > July to September 1999

Re: always fail in autoconf

From: Kinuko Yasuda <kinuko@tom.sfc.keio.ac.jp>
Date: Sat, 11 Sep 1999 22:26:28 +0900
To: www-lib@w3.org
Message-Id: <19990911222628T.kinuko@tom.sfc.keio.ac.jp>

Hi all.

I previously reported in this ML I was having some troubles in
bootstrapping the CVS source.
After that, I downgraded or upgraded some tools and tried 
bootstrapping again, and I found that:
the libwww can not be configured with libtool-1.3 or later, is it right?

The result was:
   with libtool-1.2:	succeeded.
   with libtool-1.3:	failed in autoconf.
   with libtool-1.3a:	failed in configure.
   with libtool-1.3.3:	failed in configure.

I didn't test all combinations of these tools and versions,
but automake and autoconf seem not guilty...
Thanks.

--
kinuko

From: Kinuko Yasuda <kinuko@tom.sfc.keio.ac.jp>
Subject: always fail in autoconf
Date: Fri, 27 Aug 1999 15:32:09 +0900

> Hi all, 
> 
> I'm having some troubles in bootstrapping the CVS source
> on FreeBSD 2.2.8-RELEASE.
> 
> I followed the instructions for bootstrapping the CVS source
> several times, but always got an error message in autoconf and
> couldn't proceed any more. 
> 
> The error message was:
> (also please see the whole log at bottom of the message)
> 
>    > autoconf: Undefined macros:
>    > ***BUG in Autoconf--please report*** AC_DISABLE_FAST_INSTALL
> 
> The CVS source seems to be downloaded successfully.
> I also tried the same thing on FreeBSD 3.2-RELEASE, but the
> result was same.
> 
> I'm using the following versions of bootstrapping tools:
>    GNU automake 1.4
>    GNU autoconf 2.13
>    GNU libtool 1.3
>    (on FreeBSD 2.2.8-RELEASE/3.2-RELEASE)
> 
> Could anybody help me?
> Thanks for any help!
> 
> ---
> Kinuko Yasuda <kinuko@tom.sfc.keio.ac.jp>
> 
Received on Saturday, 11 September 1999 09:26:31 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 5 February 2014 07:15:17 UTC