W3C home > Mailing lists > Public > www-jigsaw@w3.org > May to June 2001

Re: Jigsaw servlets docs appear out of date re:JSDK requirement

From: Yves Lafon <ylafon@w3.org>
Date: Thu, 10 May 2001 18:16:58 +0200 (MET DST)
To: Ben Hutchison <Ben.Hutchison@finetix.com>
cc: <www-jigsaw@w3.org>
Message-ID: <Pine.GSO.4.33.0105101816261.11462-100000@tarantula.inria.fr>
On Wed, 11 Apr 2001, Ben Hutchison wrote:

> I noticed a seemingly out-of-date reference in the servlet docs on the
> jigsaw website.
>
> They state that you must have the JSDK from java.sun.com in order to
> use servlets, but in fact Tomcat 4 has superceded the JSDK as the
> reference impl for servlets. Is the old SDK really still required? If
> not, what is now required? ...and can this information be updated
> please.

I use the jsdk found in the tomcat distribution, I will update the doc
ASAP.
Thanks,

-- 
Yves Lafon - W3C
"Baroula que barouleras, au tiéu toujou t'entourneras."
Received on Thursday, 10 May 2001 12:17:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:35 GMT