W3C home > Mailing lists > Public > www-jigsaw@w3.org > March to April 2001

Re: JSP doesn't run in Jigsaw 2.2.0

From: Yves Lafon <ylafon@w3.org>
Date: Thu, 22 Mar 2001 18:53:31 +0100 (MET)
To: Walter do Valle <walter@softplan.com.br>
cc: "www-jigsaw@w3.org" <www-jigsaw@w3.org>
Message-ID: <Pine.GSO.4.33.0103221851490.9519-100000@tarantula.inria.fr>
On Thu, 15 Mar 2001, Walter do Valle wrote:

>
> Then what is the diference between use Jigsaw 2.0.5 with GnuJsp and use
> Jigsaw 2.2.0 with JSP support? I don't undestand what is the JSP support on
> Jigsaw 2.2.0.

Apart the bug fixes, everything servlet-related (so including JSP) is
reusing Jigsaw's filtering scheme (previously, they were only half-used,
and there was a possibility to easily generate invalid HTTP)

-- 
Yves Lafon - W3C
"Baroula que barouleras, au tiéu toujou t'entourneras."
Received on Thursday, 22 March 2001 12:54:50 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:35 GMT