W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 2000

Re: erratic delay on SSI

From: Yves Lafon <ylafon@w3.org>
Date: Wed, 25 Oct 2000 16:14:58 +0200 (MET DST)
To: Thomas Moser <tmoser@stud.ee.ethz.ch>
cc: www-jigsaw@w3.org
Message-ID: <Pine.GSO.4.21.0010251609040.29595-100000@tarantula.inria.fr>
On Tue, 24 Oct 2000, Thomas Moser wrote:

> hi,
> 
> I am stuck with a problem regarding Server Side Includes. 
> 
> shtml Files with SSI sometimes load *VERY* slowly, meaning within 20 -
> 30 *SECONDS* and sometimes quite quickly. The erratic behavior is in my
> opinion not related to chaching or so, since the pages are different
> every time.
> 
> Static html Files load normally. Even while waiting for a slow shtml
> file to load in a second browser window. CPU Usage never rises above 5
> to 10 percent. So I figure that it's not a performance problem, neither
> of the OS nor of Jigsaw.
> 
> Here is my setup: Jigsaw 2.05 with mostly default config values. Win98
> (can't change that) with only very light load. P133 with 64 Mb RAM with
> more than half of the RAM available.

What is the configuration of your SSI? does it gather remote data? is
there a possibility for race conditions? Or is it just an unknown
slowness?

-- 
Yves Lafon - W3C / Jigsaw - XML Protocol - HTTP
"Baroula que barouleras, au tiéu toujou t'entourneras."
Received on Wednesday, 25 October 2000 10:22:20 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:34 GMT