W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1999

Questions regarding to the Jigsaw Web Server Performance

From: Nyam, Yanto <NyamYa@ncs.com>
Date: Mon, 20 Sep 1999 12:47:13 -0400 (EDT)
Message-ID: <7B2EE84E7DC1D01196B20004AC6152CF06AF2808@ICEXCH1.ic.ncs.com>
To: Yves Lafon <ylafon@w3.org>, "Nyam, Yanto" <NyamYa@ncs.com>
Cc: www-jigsaw@w3.org
Hello,
	I have a few questions regarding to how well the Jigsaw Web Server
performance. My group project is currently using the Jigsaw Web Server. We
are currently doing some performance testing toward our project which is
running under the Jigsaw Web Server and we found out some problems occurs
during the testing process as the following: 

1. On the testing process, we set about 3 or 4 users at the same time
hitting our project on the web browser (IE or Netscape). After getting about
3000-4000 hits, our performance testing tool is getting errors or losing the
web pages. It seems like the errors is coming from the Jigsaw Web Server.
Can you explain why we are losing the pages or getting the errors? Is it
because that Jigsaw Web Server is unable to handle too many hits by certain
number of users? The testing tool that we are using for this case is
Portent. 

2. Why is the Jigsaw Web Server is dropping users?, for example: We set 5
users running the performance testing and sometimes it is only 1 user can
get through the web pages or the entire testing. The users basically do
scoring on the pages repeatedly for a certain number of times and we
sometimes lose 1-4 users during the process. Can you explain me why it is
behaving this way? The testing tool that we are using for this case is
WebLoad. 

Any suggestions would be appreciated. Thanks for your time.

Yanto
 
Received on Monday, 20 September 1999 13:10:47 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:33 GMT