W3C home > Mailing lists > Public > www-jigsaw@w3.org > November to December 1999

admin server won't start on HP-UX 11 with JDK 1.2

From: Lai, Johnny <jlai@uswest.com>
Date: Tue, 2 Nov 1999 23:27:57 -0500 (EST)
Message-ID: <93E5AA4FDA9FD011A53E00805FA74D4305360AA3@OMAEX01.mrg.uswest.com>
To: "'www-jigsaw@w3.org'" <www-jigsaw@w3.org>
Greetings!

Anyone running 2.1.0 on HP 11 with JDK 1.2 ? I am not able to get it to
work. This is the output I got from running the script:

	loading properties from: <my jigsaw installation
dir>/Jigsaw/config/server.props*** salvaging resource manager state...*** resource store state salvaged, using: 26*** salvaging resource manager state...Jigsaw[2.1.0]: serving at http://<my machine>:9001/*** resource store state salvaged, using: 1

The http server didn't respond to requests when I pointed my browser to it.
Same result with Jigsaw 2.0.3 . I tried Jigsaw 1.0 beta and it worked fine.
Can anyone help?

Thanks
Johnny
Received on Wednesday, 3 November 1999 08:46:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:33 GMT