W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1998

RE: Installing servlets - no org.w3c.jigsaw.servlet.ServletDirectory

From: Ajit George <gajit@xetex.com>
Date: Tue, 29 Sep 1998 18:54:01 -0400 (EDT)
Message-ID: <01BDEBC1.09826D40.gajit@xetex.com>
To: "'Jigsaw Mailing List'" <www-jigsaw@w3.org>
Thanks for the pointer.  Now, having followed those directions, I can run 
servlets from the Jigsaw server immediately after configuring the resources. 
 I've also done a save from the control node in JigAdmin.  Now, if I kill the 
Jigsaw server and start it up again, the new directory and resources I created 
are gone.

How can I make my admin changes persistent?

Thanks.
Ajit

-----Original Message-----
From:	Benoit Mahe [SMTP:Benoit.Mahe@sophia.inria.fr]
Sent:	Wednesday, September 23, 1998 1:40 AM
To:	Ajit George
Cc:	'Jigsaw Mailing List'
Subject:	Re: Installing servlets - no org.w3c.jigsaw.servlet.ServletDirectory


 You didn't read the updated documentation [1]

 [1] http://www.w3.org/Jigsaw/Doc/User/servlets.html

 Regards, Benoit.

Ajit George writes:

> Hello,
>
> I've set up and can connect to Jigsaw 2.0 beta 1 (with IAIK SSL) on my Solari
> s
> box.  I'm having problems installing servlets.
>
> According to the instructions in the FAQ, I should be able to add a
> ServletDirectory resource to the space directory  node.  However, there's no
> such resource listed in the drop down list box.  There's also no such class i
> n
> the source code.
>
> There is a ServletDirectoryFrame, but it's not listed in the resource drop do
> wn
> list box.  Can someone help me out?
>
> Thanks.
> Ajit
>
>


- Benoit Mahe -------------------------------------------------------
                      World Wide Web Consortium (W3C)
                    Architecture domain - Jigsaw Team

  http://www.w3.org/People/Mahe - bmahe@w3.org - +33.4.92.38.79.89
---------------------------------------------------------------------
Received on Wednesday, 30 September 1998 03:15:29 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:28 GMT