W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1997

Re: Can't see Directories & Extensions.....

From: Yves Lafon <ylafon@w3.org>
Date: Mon, 29 Sep 1997 12:55:22 +0200 (MET DST)
To: Taiwan@gmail.gcn.net.tw
cc: www-jigsaw@w3.org
Message-ID: <Pine.SOL.3.91.970929124817.7078A-100000@tarantula.inria.fr>
On Mon, 29 Sep 1997, JS Wang wrote:

> I have downloaded  jigsaw1.0  beta1( I do not upgrade from 1.0 alpha5),
> following the instruction in the Documentation,   I put  "http://my
> url:8001/Admin/",
> page goes into Existing resources of root.  then, I select "Admin"
> option, page goes into Existing resources of Admin.  It is at this page
> that I can not see "Directories" and "Extensions" option which are
> existed on jigsaw 1.0 alpha5.
> 
> If  I upgrade from alpha 5 to beta 1, there can exist these two option,
> but it says "no content" when I click on these 2 options.
> 
> Can anyone tell me what's wrong with it?

The Directories and extensions have been replaced by Indexers.
You should delete the "Extensions" and "Directories" resources in "Admin".
The best way to look and configure the indexers is to use the jigadm tool.
Mainly, an indexer acts as a Extesions/Directories pair, but the indexers 
can be put on one single resource instead of being just a server-wide 
indexer. See the doc on Indexers for more details.
Regards,

      /\          - Yves Lafon - World Wide Web Consortium - 
  /\ /  \                Architecture Domain - Jigsaw
 /  \    \/\    
/    \   /  \   http://www.w3.org/People/Lafon - ylafon@w3.org    
Received on Monday, 29 September 1997 06:56:55 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT