W3C home > Mailing lists > Public > www-jigsaw@w3.org > January to February 1997

Re: problems when using the Editor with IE

From: <Joel.Crisp@bristol.ac.uk>
Date: Tue, 11 Feb 1997 10:30:23 +0000 (GMT)
Message-Id: <199702111035.KAA10468@mail.ilrt.bris.ac.uk>
To: www-jigsaw@w3.org
Hi

On 11 Feb, Anselm Baird_Smith wrote:
> 
> I think I have found the problem. Jigsaw uses relocation in the
> /Admin/Editor resource, without wither setting content length. This
> causes IE to hang. Unfortunatelly setting content-length to 0 on
> relocations causes netscape to hang, so I now always emit a content
> within a relocation reply.
> 
> For those of you willing to patch your distrib, look for "reloc" in
> w3c.jigsaw.formedit.FormResourceEditor and set the reloc content to
> anything, ie:
> 
> reloc.setContent("relocate !");
> 
> This should solve the problem (let me know if it doesn't work for you)
> 
> Anselm.
> 
Great ! Now I can relax as I am not mad after all ! There really
*was* a problem ;-)

Slightly connected with this, Netscape 3.x doesn't seem to know about
'SEE OTHER' replies. ;-(

Joel
-- 
Joel.Crisp@bris.ac.uk | ets-webmaster@bris.ac.uk  | "I remember Babylon" -
Software Engineer, Institute for Learning and     |        Arthur C Clarke
Research Technology, University of Bristol, UK    |
http://www.ets.bris.ac.uk/                        |
Received on Tuesday, 11 February 1997 05:43:08 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:26 GMT