W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1996

documentation error?

From: Mr S. Budd <s.budd@ic.ac.uk>
Date: Wed, 30 Oct 1996 09:48:36 +0000
Message-Id: <199610300948.JAA13223@cscmgb.cc.ic.ac.uk>
To: www-jigsaw@w3.org
In <URL:http://www.w3.org/pub/WWW/Jigsaw/User/Administration/propeditor.html>

it states that:

   If the provided value can't be used as the selected property
   value, because it is
   syntactially incorrect. Try setting the port number to hello,
   for example. This
   will bring up a document telling that hello is an incorrect 
   value for the server's
   port number, just click on the here link to go back to the form.


This worked as expected but
 
   If the server doesn't allow dynamic reconfiguration of the
   property. As has been
   mentioned above, some property changes require a server
   restart (such as the
   server's port number). In such case, when you submit the
   new property value (by
   clicking the OK button), the server will sends you back
   a document telling you
   that for this new value to take effect, you should restart
   the server.

When I change the port number and press the submit button
a page does not come back telling me it will require a restart.
Either the port resetting does not need restart or the
page is not sent back correctly or the documentation
need revision. 

Regards
Sinclair
Received on Wednesday, 30 October 1996 04:49:55 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:25 GMT