W3C home > Mailing lists > Public > www-jigsaw@w3.org > September to October 1996

Re: cgi

From: Bruce Nelson (bnelson) <bnelson@www.css.filenet.com>
Date: Wed, 9 Oct 1996 06:59:08 -0700 (PDT)
To: Anselm Baird-Smith <abaird@w3.org>
Cc: www-jigsaw@w3.org, Wei Liang <jingy@CS.Stanford.EDU>
Message-Id: <Pine.A32.3.91.961009065807.28178A-100000@www.css.filenet.com>
Yes that was the problem --- I'm sorry I should of thought of that one
Thanks for the reminder.

The Web Team - Service Automation 
------------------------------------
Bruce Nelson (webmaster)
Lisa Roxas (development)
Reginald Brown (administration)

--better living through programming--
--even better living through UNIX !--
------------------------------------
bnelson@css.filenet.com
webmaster@css.filenet.com


On Wed, 9 Oct 1996, Anselm Baird-Smith wrote:

> Bruce Nelson writes:
>  > I seem to having some similar but a bit more 
>  > drastic...(different,worse)
>  > 
>  > I am seeing this on other areas such as <root>/Admin and 
>  > <root>/Admin/Properties...
>  > 
>  > After the form or page loads the browser is still waiting for more
>  > data. if you "STOP" it (on Netscape) you sometimes get the transfer
>  > interupted.
> 
> If you use Netscape 2.0, you should be aware that there is a bug in
> persistent connections. Fixing that bug requires a general performance
> price (for all requests, not only nestacpe's ones), which is why I
> didn't put it in.
> 
> The real fix is to upgrade to Netscape 3.0.
> 
> If this doesn't correspond to your situation, let me know.
> 
> Anselm.
> 
Received on Wednesday, 9 October 1996 10:07:23 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:25 GMT