W3C home > Mailing lists > Public > www-jigsaw@w3.org > July to August 1996

Re: OLD CGI CALLS

From: Anselm Baird-Smith <abaird@w3.org>
Date: Tue, 2 Jul 1996 19:10:24 +0500
Message-Id: <9607022310.AA09234@www18.w3.org>
To: "Adam R. B. Jack" <ajack@neonsoft.com>
Cc: Doug Marker <dmarker@zeta.org.au>, www-jigsaw@w3.org
Adam R. B. Jack writes:
 > On Thu, 27 Jun 1996, Doug Marker wrote:
 > 
 > > I think I have some sort of execution problem. When everything seems set 
 > > up correctly, calling the CGI program results in the mouse pointer 
 > > indicating busy - the staus line 'waiting for reply' but nothing 
 > > happens.
 > > 
 > > If I execute the command in stand alone mode it works (a simple echoing 
 > > of a message wrapped in HTML),
 > > 
 > 
 > I wrote my own CGI application which 'worked fine on the command line'
 > and I had the same problem as you when Jigsaw served it.
 > 
 > However ... I repeatedly found a core file from 'java' so I assume that
 > java crashed whilst interacting with my application. I left it at that....
 > 
 > I know this doesn't help -- I just mention it in case your problems is
 > the similar. Does java core dump?

For some other purposes I just played with the CgiResource this
afternoon, and I had no problem having it to run normally. I would be
glad to try to help anyone that has trouble setting it up.

BTW It is now a long time that I didnt' have Java to core...Well, it
just cored while running hotjava, but this is not my buisness ;-)

Anselm.
Received on Tuesday, 2 July 1996 19:10:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 9 April 2012 12:13:25 GMT